
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.navigatorjournal.com/content/tncms/live/" />
<meta name="keywords" content="ellison, bob miner, dorothy (dunn) wentworth, raymond (laura) ellison, robert (sabrina) ellison, north shores, raymond laura ellison, carmi, glenda damien mcdowell, alabama, igram-meridith funeral home of albion, dorothy dunn, rex ellison, bone gap cemetery, dollar general store, karen ellison, robert sabrina ellison, indiana, illinois, indianapolis, glenda (damien) mcdowell" />
<meta name="news_keywords" content="ellison, bob miner, dorothy (dunn) wentworth, raymond (laura) ellison, robert (sabrina) ellison, north shores, raymond laura ellison, carmi, glenda damien mcdowell, alabama, igram-meridith funeral home of albion, dorothy dunn, rex ellison, bone gap cemetery, dollar general store, karen ellison, robert sabrina ellison, indiana, illinois, indianapolis, glenda (damien) mcdowell" />
<meta name="description" content="Karen Ellison age 67 of Bone Gap, Ill. passed from this life to the next on Nov. 7 at her home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=444%2C630" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Karen Ellison, 67, of Bone Gap" />
<meta property="og:description" content="Karen Ellison age 67 of Bone Gap, Ill. passed from this life to the next on Nov. 7 at her home." />
<meta property="og:site_name" content="The Navigator " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="176896259007058" />
<meta property="article:publisher" content="https://www.facebook.com/The-Navigator-125227337593563/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@alegatorseil" />
<meta name="twitter:image:alt" content="Karen Ellison" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1479394580"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Roboto|Reem+Kufi"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"bb5d58c2-250f-11eb-b36a-239801b87cb8","app":"editorial"}},"taxonomy_1":"obituaries","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"navigatorjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries","weather_temp":46,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"obituaries","asset_id":"bb5d58c2-250f-11eb-b36a-239801b87cb8","asset_headline":"Karen Ellison, 67, of Bone Gap","asset_byline":"","asset_pub_date":"11\/12\/2020","asset_pub_time":"11:51 am","asset_canonical":"http:\/\/www.navigatorjournal.com\/obituaries\/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html","asset_tag_1":"ellison","asset_tag_2":"bob miner","asset_tag_3":"dorothy (dunn) wentworth","asset_tag_4":"raymond (laura) ellison","asset_tag_5":"robert (sabrina) ellison","asset_tag_6":"north shores","asset_tag_7":"raymond laura ellison","asset_tag_8":"carmi","asset_tag_9":"glenda damien mcdowell","asset_tag_10":"alabama"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/impressions.js?_dc=1605245718.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/traffic.js?_dc=1605162921"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/settings.js?_dc=1599755770"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"border_width":"0","button_size":"btn-lg","button_style":"danger","button_text":"Enter now","button_url":"https:\/\/www.navigatorjournal.com\/4hfair2020\/submit\/","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"COVID-19 may have canceled the local fair, but that's not stopping us from celebrating the best of our community with this tribute to Virtual Fairs 2020.  Help us highlight the best of the local fair competition by telling us what you would have entered in this year's fair competitions.","content_text_color":"light","content_text_shadow":"enabled","display_again":"48","display_timer":"3","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"medium","headline_text":"Celebrating the local county fair!","headline_text_color":"light","image":{},"image_display":"background","lead_in":"4H Virtual Fair 2020","lead_text_color":"light","lead_text_shadow":"enabled","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1887886"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1580472075"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1551372603"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1596213492"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Karen Ellison, 67, of Bone Gap | Obituaries | navigatorjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.navigatorjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Karen Ellison, 67, of Bone Gap | Obituaries | navigatorjournal.com" href="http://www.navigatorjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
$(document).ready(function(){
	
	$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.subscription-services > div:nth-child(1)').before('<div class="subscription-service panel panel-default subscription-service-digital ">' +
        '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print and e-Edition Subscriptions</h3></div>'+
        '<div class="panel-body">'+           
            '<div class="service-desc">'+
                '<p>Choose this option for print delivery and online e-Edition subscriptions</p>'+
            '</div>'+
            '<div class="row row-eq-height">'+                
                '<div class="col-sm-6 align-bottom">'+
                    '<div class="service-rates">'+                           
                                '<div class="service-price-text">'+                                    
                                '</div>'+                        
                    '</div>'+
                '</div>'+
                '<div class="col-sm-6 align-bottom">'+
                        '<div class="service-sublink">'+
                            '<a   class="btn btn-primary pull-right" href="https://www.navigatorjournal.com/site/forms/subscription_services/subscribe/">Get Started</a>'+
                        '</div>'+                    
                '</div>'+              
            '</div>'+
        '</div>'+        
    '</div>');
    setTimeout(function(){ 
     $('#eedition-subscription > div > div.wall.panel.panel-default > div > p > span').after(' <a href="/site/forms/subscription_services/subscribe/">Subscribe Here!</a> to');
    $('#eedition-subscription > div > div.logged-in > div > div').before('<div class="subscription-service panel panel-default subscription-service-digital ">' +
        '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print and e-Edition Subscriptions</h3></div>'+
        '<div class="panel-body">'+           
            '<div class="service-desc">'+
                '<p>Choose this option for print delivery and online e-Edition subscriptions</p>'+
            '</div>'+
            '<div class="row row-eq-height">'+                
                '<div class="col-sm-6 align-bottom">'+
                    '<div class="service-rates">'+                           
                                '<div class="service-price-text">'+                                    
                                '</div>'+                        
                    '</div>'+
                '</div>'+
                '<div class="col-sm-6 align-bottom">'+
                        '<div class="service-sublink">'+
                            '<a   class="btn btn-primary pull-right" href="https://www.navigatorjournal.com/site/forms/subscription_services/subscribe/">Get Started</a>'+
                        '</div>'+                    
                '</div>'+              
            '</div>'+
        '</div>'+        
    '</div>');}, 1000);
    
 
    
   
    
	
});
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-bb5d58c2-250f-11eb-b36a-239801b87cb8 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.navigatorjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=274&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=bb5d58c2-250f-11eb-b36a-239801b87cb8&tncms.asset.app=editorial&taxonomy_1=obituaries&blox_platform=desktop&blox_page_type=asset&blox_domain=navigatorjournal.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=2&content_group_id=obituaries&blox_sections=obituaries&weather_temp=46&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=obituaries&asset_id=bb5d58c2-250f-11eb-b36a-239801b87cb8&asset_headline=Karen+Ellison%2C+67%2C+of+Bone+Gap&asset_byline=&asset_pub_date=11%2F12%2F2020&asset_pub_time=11%3A51+am&asset_canonical=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html&asset_tag_1=ellison&asset_tag_2=bob+miner&asset_tag_3=dorothy+%28dunn%29+wentworth&asset_tag_4=raymond+%28laura%29+ellison&asset_tag_5=robert+%28sabrina%29+ellison&asset_tag_6=north+shores&asset_tag_7=raymond+laura+ellison&asset_tag_8=carmi&asset_tag_9=glenda+damien+mcdowell&asset_tag_10=alabama&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.navigatorjournal.com",
  secureDomain: "navigatorjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WJ36PN');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.navigatorjournal.com/tncms/admin/editorial-asset/?edit=bb5d58c2-250f-11eb-b36a-239801b87cb8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1344881" class="tncms-block"><div id="user-controls-1344881" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.navigatorjournal.com/users/signup/?referer_url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.navigatorjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.navigatorjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1344881').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.navigatorjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.navigatorjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.navigatorjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1344881').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.navigatorjournal.com/users/logout/" id="user-logout-form-1344881"><input type="hidden" name="referer_url" value="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1344879" class="tncms-block"><div class="follow-links-1344879 pull-right">
    
    <section id="block-1344879" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Navigator-125227337593563/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alegatorseil/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.navigatorjournal.com",
  "sameAs" : ["https://www.facebook.com/The-Navigator-125227337593563/","http://twitter.com/alegatorseil/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1344829" class="tncms-block navigator-logo-block"><section id="block-1344829" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png?resize=540%2C125 540w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/40234004-d1c1-11e6-a80b-d7ac915e1bae.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1344874" class="tncms-block"><section id="block-1344874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png?resize=540%2C125 540w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/4baf723a-d1c1-11e6-a17b-73c2e2d22702.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1344882" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1344882" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.navigatorjournal.com/users/signup/?referer_url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.navigatorjournal.com/users/login/?referer_url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.navigatorjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1344882').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.navigatorjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.navigatorjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.navigatorjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1344882').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.navigatorjournal.com/users/logout/" id="user-logout-form-1344882"><input type="hidden" name="referer_url" value="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1344878" class="tncms-block hidden-md hidden-lg"><section id="block-1344878" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1344878" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1344878" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1344878-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1344878-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1344878-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1344878').submit();
        return false;
    });

    $('#site-search-1344878').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1344878 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1344878 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1344878-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1344883" class="tncms-block"><div id="weather-1344883" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62806" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62806"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1344883 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Albion, IL
                                
                                 <small>(62806)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 37F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 37F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2020 @ 11:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62806"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-post"  href="/prairie_post/" >
                    <span class="nav-label">Prairie Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-country-living"  href="/country_living/" >
                    <span class="nav-label">Country Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/online_features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-virtual-4h-fair"  href="/4hfair2020/" >
                    <span class="nav-label">Virtual 4H Fair</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1344770" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1344771" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1366551" class="tncms-block hidden-xs">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1887886" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1887886" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light text-shadow">
                            4H Virtual Fair 2020
                        </div>
                    
                    
                        <div class="headline medium light text-shadow">
                            Celebrating the local county fair!
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            COVID-19 may have canceled the local fair, but that's not stopping us from celebrating the best of our community with this tribute to Virtual Fairs 2020.  Help us highlight the best of the local fair competition by telling us what you would have entered in this year's fair competitions.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.navigatorjournal.com/4hfair2020/submit/">
                                <button type="button" class="btn btn-danger btn-lg">Enter now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-e7fae016-250f-11eb-a736-17bc06a23b0e" class="modal fullscreen in modal-image image-default modal-e7fae016-250f-11eb-a736-17bc06a23b0e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=400%2C568"
                    srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=200%2C284 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=300%2C426 300w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=400%2C568 400w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=540%2C767 540w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=750%2C1065 750w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=1127%2C1600 1200w"
                    sizes="100vw"
                    width="1127"
                    height="1600"
                    alt="Karen Ellison"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e7fae016-250f-11eb-a736-17bc06a23b0e" data-target=".caption-inner-modal-image-e7fae016-250f-11eb-a736-17bc06a23b0e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e7fae016-250f-11eb-a736-17bc06a23b0e collapse in"><div class="caption-text"><p>Karen Ellison</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.navigatorjournal.com%2Fimage_e7fae016-250f-11eb-a736-17bc06a23b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e7fae016-250f-11eb-a736-17bc06a23b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Karen%20Ellison&via=alegatorseil&url=http%3A%2F%2Fwww.navigatorjournal.com%2Fimage_e7fae016-250f-11eb-a736-17bc06a23b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e7fae016-250f-11eb-a736-17bc06a23b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.navigatorjournal.com/image_e7fae016-250f-11eb-a736-17bc06a23b0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e7fae016-250f-11eb-a736-17bc06a23b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.navigatorjournal.com/tncms/asset/editorial/e7fae016-250f-11eb-a736-17bc06a23b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnavigatorjournal.com%5D%20Karen%20Ellison&body=http%3A%2F%2Fwww.navigatorjournal.com%2Fimage_e7fae016-250f-11eb-a736-17bc06a23b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e7fae016-250f-11eb-a736-17bc06a23b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7fae016-250f-11eb-a736-17bc06a23b0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e7fae016-250f-11eb-a736-17bc06a23b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7fae016-250f-11eb-a736-17bc06a23b0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7fae016-250f-11eb-a736-17bc06a23b0e" class="save-list-e7fae016-250f-11eb-a736-17bc06a23b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7fae016-250f-11eb-a736-17bc06a23b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e7fae016-250f-11eb-a736-17bc06a23b0e img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb5d58c2-250f-11eb-b36a-239801b87cb8" class="asset article-default"  data-url="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=444%2C630">
            <meta itemprop="width" content="444">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="navigatorjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" />
    <style>
                .asset-paging .direction {
                    color: #947d4f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.navigatorjournal.com\/tncms\/search\/mlt\/?origin=bb5d58c2-250f-11eb-b36a-239801b87cb8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb5d58c2-250f-11eb-b36a-239801b87cb8" class="asset-paging">
                <div id="paging-prev-bb5d58c2-250f-11eb-b36a-239801b87cb8" class="paging-link prev offset"></div>
                <div id="paging-next-bb5d58c2-250f-11eb-b36a-239801b87cb8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Karen Ellison, 67, of Bone Gap
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-12T11:51:00-06:00" class="tnt-date asset-date text-muted">
            Nov 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-12T11:51:00-06:00" class="tnt-date asset-date text-muted">Nov 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-12T11:53:35-06:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-12T11:51:00-06:00">
    <meta itemprop="datePublished" content="2020-11-12T11:51:00-06:00">
    <meta itemprop="dateModified" content="2020-11-12T05:53:35-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&via=alegatorseil&url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.navigatorjournal.com/tncms/asset/editorial/bb5d58c2-250f-11eb-b36a-239801b87cb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnavigatorjournal.com%5D%20Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&body=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e7fae016-250f-11eb-a736-17bc06a23b0e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e7fae016-250f-11eb-a736-17bc06a23b0e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1127">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=500%2C710">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=500%2C710">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=400%2C568"
                    srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=200%2C284 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=300%2C426 300w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=400%2C568 400w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=540%2C767 540w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=750%2C1065 750w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/7f/e7fae016-250f-11eb-a736-17bc06a23b0e/5fad769aad5b8.image.jpg?resize=1127%2C1600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1127"
                    height="1600"
                    alt="Karen Ellison"
                    class="img-responsive  letterbox tnt-restrict-img-e7fae016-250f-11eb-a736-17bc06a23b0e default" />
            </div><style>
                .tnt-restrict-img-e7fae016-250f-11eb-a736-17bc06a23b0e {
                    max-width: 535px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Karen Ellison</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb5d58c2-250f-11eb-b36a-239801b87cb8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&via=alegatorseil&url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.navigatorjournal.com/tncms/asset/editorial/bb5d58c2-250f-11eb-b36a-239801b87cb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnavigatorjournal.com%5D%20Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&body=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb5d58c2-250f-11eb-b36a-239801b87cb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb5d58c2-250f-11eb-b36a-239801b87cb8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb5d58c2-250f-11eb-b36a-239801b87cb8" class="save-list-bb5d58c2-250f-11eb-b36a-239801b87cb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb5d58c2-250f-11eb-b36a-239801b87cb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Karen Ellison age 67 of Bone Gap, Ill. passed from this life to the next on Nov. 7 at her home.<span class="Apple-converted-space"> </span></p><p class="p1">She was born March 26, 1953 to Robert and Dorothy (Dunn) Wentworth in Indianapolis, Ind.</p><p class="p1">Karen married Rex Ellison on April 9, 1971 in Carmi, Ill.</p><p class="p1">She will be remembered as a loving person with a bubbly personality who thoroughly enjoyed working at the Dollar General Store.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Karen is survived by her husband, one daughter Glenda (Damien) McDowell of Crossville Ill., two sons: Robert (Sabrina) Ellison of Bone Gap and Raymond (Laura) Ellison of North Shores, Ala., three sisters, two brothers and seven grandchildren.<span class="Apple-converted-space"> </span></p><p class="p1">Karen was preceded in death by her parents, one sister and one brother.<span class="Apple-converted-space"> </span></p><p class="p1">Cremation rights have been accorded and a private family inurnment service will be held at the Bone Gap Cemetery at a later date.<span class="Apple-converted-space"> </span></p><p class="p1">Igram-Meridith Funeral Home of Albion is honored to be entrusted with the arrangements.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&via=alegatorseil&url=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.navigatorjournal.com/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.navigatorjournal.com/tncms/asset/editorial/bb5d58c2-250f-11eb-b36a-239801b87cb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnavigatorjournal.com%5D%20Karen%20Ellison%2C%2067%2C%20of%20Bone%20Gap&body=http%3A%2F%2Fwww.navigatorjournal.com%2Fobituaries%2Farticle_bb5d58c2-250f-11eb-b36a-239801b87cb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb5d58c2-250f-11eb-b36a-239801b87cb8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb5d58c2-250f-11eb-b36a-239801b87cb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb5d58c2-250f-11eb-b36a-239801b87cb8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb5d58c2-250f-11eb-b36a-239801b87cb8" class="save-list-bb5d58c2-250f-11eb-b36a-239801b87cb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb5d58c2-250f-11eb-b36a-239801b87cb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ellison%22#tncms-source=keyword" class="tag-ellison label label-default" >Ellison</a>
            </li> <li>
                <a href="/search/?k=%22bob%20miner%22#tncms-source=keyword" class="tag-bob-miner label label-default" >Bob Miner</a>
            </li> <li>
                <a href="/search/?k=%22dorothy%20%28dunn%29%20wentworth%22#tncms-source=keyword" class="tag-dorothy-(dunn)-wentworth label label-default" >Dorothy (dunn) Wentworth</a>
            </li> <li>
                <a href="/search/?k=%22raymond%20%28laura%29%20ellison%22#tncms-source=keyword" class="tag-raymond-(laura)-ellison label label-default" >Raymond (laura) Ellison</a>
            </li> <li>
                <a href="/search/?k=%22robert%20%28sabrina%29%20ellison%22#tncms-source=keyword" class="tag-robert-(sabrina)-ellison label label-default" >Robert (sabrina) Ellison</a>
            </li> <li>
                <a href="/search/?k=%22north%20shores%22#tncms-source=keyword" class="tag-north-shores label label-default" >North Shores</a>
            </li> <li>
                <a href="/search/?k=%22raymond%20laura%20ellison%22#tncms-source=keyword" class="tag-raymond-laura-ellison label label-default" >Raymond Laura Ellison</a>
            </li> <li>
                <a href="/search/?k=%22carmi%22#tncms-source=keyword" class="tag-carmi label label-default" >Carmi</a>
            </li> <li>
                <a href="/search/?k=%22glenda%20damien%20mcdowell%22#tncms-source=keyword" class="tag-glenda-damien-mcdowell label label-default" >Glenda Damien Mcdowell</a>
            </li> <li>
                <a href="/search/?k=%22alabama%22#tncms-source=keyword" class="tag-alabama label label-default" >Alabama</a>
            </li> <li>
                <a href="/search/?k=%22igram-meridith%20funeral%20home%20of%20albion%22#tncms-source=keyword" class="tag-igram-meridith-funeral-home-of-albion label label-default" >Igram-meridith Funeral Home Of Albion</a>
            </li> <li>
                <a href="/search/?k=%22dorothy%20dunn%22#tncms-source=keyword" class="tag-dorothy-dunn label label-default" >Dorothy Dunn</a>
            </li> <li>
                <a href="/search/?k=%22rex%20ellison%22#tncms-source=keyword" class="tag-rex-ellison label label-default" >Rex Ellison</a>
            </li> <li>
                <a href="/search/?k=%22bone%20gap%20cemetery%22#tncms-source=keyword" class="tag-bone-gap-cemetery label label-default" >Bone Gap Cemetery</a>
            </li> <li>
                <a href="/search/?k=%22dollar%20general%20store%22#tncms-source=keyword" class="tag-dollar-general-store label label-default" >Dollar General Store</a>
            </li> <li>
                <a href="/search/?k=%22karen%20ellison%22#tncms-source=keyword" class="tag-karen-ellison label label-default" >Karen Ellison</a>
            </li> <li>
                <a href="/search/?k=%22robert%20sabrina%20ellison%22#tncms-source=keyword" class="tag-robert-sabrina-ellison label label-default" >Robert Sabrina Ellison</a>
            </li> <li>
                <a href="/search/?k=%22indiana%22#tncms-source=keyword" class="tag-indiana label label-default" >Indiana</a>
            </li> <li>
                <a href="/search/?k=%22illinois%22#tncms-source=keyword" class="tag-illinois label label-default" >Illinois</a>
            </li> <li>
                <a href="/search/?k=%22indianapolis%22#tncms-source=keyword" class="tag-indianapolis label label-default" >Indianapolis</a>
            </li> <li>
                <a href="/search/?k=%22glenda%20%28damien%29%20mcdowell%22#tncms-source=keyword" class="tag-glenda-(damien)-mcdowell label label-default" >Glenda (damien) Mcdowell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344791" class="tncms-block visible-lg visible-md"><section id="block-1344791" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1344791 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_1996cf96-19fc-11eb-bb1f-231622ef3065.html" class="tnt-asset-link">
        

        
            ECHS FFA member Rylan Robb to advance to district level in Job Interview</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_95afadfa-19fc-11eb-b124-63e0e8c6dd2e.html" class="tnt-asset-link">
        

        
            Back Over the Trail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_4c798fc2-19f0-11eb-b12c-83e8a5c94dfe.html" class="tnt-asset-link">
        

        
            Trick or Eat food collection event on Oct. 31</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_be6954f0-19f0-11eb-9a46-332f0d9ff932.html" class="tnt-asset-link">
        

        
            FMH to x-ray Halloween candy for free</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_eaa58ac6-19f4-11eb-9e43-2b032dd5a10f.html" class="tnt-asset-link">
        

        
            Albion Trunk or Treat, virtual Costume Contest set for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_4d3ca876-19fb-11eb-a630-f3b37a2be3a8.html" class="tnt-asset-link">
        

        
            ECHS Ag Sales CDE team places fourth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/prairie_post/article_3859ec10-19f7-11eb-aa37-07552e92e8f6.html" class="tnt-asset-link">
        

        
            WADI named RMC Business of the Year; Jedidiah Wirth as Employee of the Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country_living/article_9f046ff4-19f6-11eb-a1c0-2bd20aba89ad.html" class="tnt-asset-link">
        

        
            Albion Grade School First Quarter Honor Roll</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1344830" class="tncms-block"><section id="block-1344830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344830 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1344830" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1344830" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1344830" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1344830" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1344830" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/country_living/article_9f046ff4-19f6-11eb-a1c0-2bd20aba89ad.html">Albion Grade School First Quarter Honor Roll</a></li><li><a href="/obituaries/article_4c78e28c-250f-11eb-a190-c73e334a1671.html">Ronald “Ron” Mann, 80, of Albion</a></li><li><a href="/prairie_post/article_19939ee8-19f7-11eb-8f5b-7f038a80be9f.html">Just Around the Corner opens in Mt. Carmel</a></li><li><a href="/obituaries/article_81bf63e4-250f-11eb-b41c-572da96f27c2.html">Thomas W. Mosbarger, 84, of Centralia</a></li><li><a href="/obituaries/article_bb5d58c2-250f-11eb-b36a-239801b87cb8.html">Karen Ellison, 67, of Bone Gap</a></li><li><a href="/country_living/article_95afadfa-19fc-11eb-b124-63e0e8c6dd2e.html">Back Over the Trail</a></li><li><a href="/news/article_01e45e76-193f-11eb-9ead-5bfb56ca8dca.html">GPD to find new home at Little Wabash Fire</a></li><li><a href="/country_living/article_25b0d5de-19fb-11eb-a901-0fb4d1fd8b66.html">Free produce and dairy boxes at EC Fairgrounds Nov. 4</a></li><li><a href="/prairie_post/article_3859ec10-19f7-11eb-aa37-07552e92e8f6.html">WADI named RMC Business of the Year; Jedidiah Wirth as Employee of the Year</a></li><li><a href="/country_living/article_8b7732aa-19f6-11eb-8330-7f86bdd986e5.html">West Salem Grade School First Quarter Honor Roll</a></li></ul></div>
        
        
            <div id="images-1344830" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_46596e56-19ef-11eb-9132-f395accee5a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John E. Ibbotson, 87, and Laura Ibbotson, 86, both of Albion"
                            class="img-responsive lazyload full default"
                            width="1384"
                            height="1384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/4/65/46596e56-19ef-11eb-9132-f395accee5a0/5f9acbd391c7d.image.jpg?crop=1384%2C1384%2C0%2C56&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_c2bd717c-19ef-11eb-8de1-873b1948dd57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronald “Ron” L. Hallam, 74, of Albion"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/c/2b/c2bd717c-19ef-11eb-8de1-873b1948dd57/5f9acc4bc21f6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_ec82e186-19ef-11eb-9569-8f0ac74f17bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suzanne Waite Watters, formerly of Albion"
                            class="img-responsive lazyload full default"
                            width="1335"
                            height="1335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/e/c8/ec82e186-19ef-11eb-9569-8f0ac74f17bd/5f9acc90ccac3.image.jpg?crop=1335%2C1335%2C0%2C108&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/country_living/image_a9b1a808-19fc-11eb-8d09-93c08f5345ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back Over the Trail"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/editorial/a/9b/a9b1a808-19fc-11eb-8d09-93c08f5345ae/5f9ae1d6f1909.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1344830" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1344830" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1371973" class="tncms-block hidden-xs">
        <div id="blox-ad-position-custom-middle-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-middle-rail-two","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1371974" class="tncms-block hidden-xs">
        <div id="blox-ad-position-custom-middle-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-middle-rail-three","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1371975" class="tncms-block hidden-xs">
        <div id="blox-ad-position-custom-middle-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-middle-rail-four","slot":1,"fold":"span","width":300,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1344867" class="tncms-block"></div><div id="tncms-block-1344809" class="tncms-block"></div><div id="tncms-block-1344876" class="tncms-block"><section id="block-1344876" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344876 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-487e93d1-4600-5d63-a277-df448b4718c6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-487e93d1-4600-5d63-a277-df448b4718c6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_487e93d1-4600-5d63-a277-df448b4718c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Navigator"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/eedition/d/4f/d4f140b9-fa70-55ac-b05b-2d5eb7d6cb0a/5fac2b69cbe1c.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/assets/v3/eedition/d/4f/d4f140b9-fa70-55ac-b05b-2d5eb7d6cb0a/5fac2b69cbe1c.preview-300.jpg?resize=300%2C607 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_487e93d1-4600-5d63-a277-df448b4718c6.html" class="tnt-asset-link">
        

        
            The Navigator</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1344814" class="tncms-block"><section id="block-1344814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344814 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.navigatorjournal.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1366554" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1366556" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-bottom-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom-secondary","slot":"1","fold":"below","width":"160","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1344772" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1371972" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-two","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1344773" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1344870" class="tncms-block"><section id="block-1344870" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1344870 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-post"  href="/prairie_post/" >
                    <span class="nav-label">Prairie Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-country-living"  href="/country_living/" >
                    <span class="nav-label">Country Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1344821" class="tncms-block"><section id="block-1344821" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1344821 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submisson-forms"  href="/site/forms" >
                    <span class="nav-label">Submisson Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1344875" class="tncms-block padding-bottom"><section id="block-1344875" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png?resize=400%2C92 400w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png?resize=540%2C125 540w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png?resize=750%2C173 750w, https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/content/tncms/custom/image/601a5ac8-d1c1-11e6-8195-93c754997b12.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1344872" class="tncms-block"><section id="block-1344872" class="block emphasis-h4   " ><address>
    <strong>navigatorjournal.com</strong><br>
    19 W. Main, PO Box 10<br>
    Albion, IL 62806
    <br>
    
        <strong>Phone:</strong> 618-445-2355<br>
        <strong>Email:</strong> <a href="mailto:gatoreditor1@gmail.com">gatoreditor1@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1344880" class="tncms-block padding-bottom"><div class="follow-links-1344880 default">
    
    <section id="block-1344880" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344880 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Navigator-125227337593563/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/alegatorseil/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.navigatorjournal.com",
  "sameAs" : ["https://www.facebook.com/The-Navigator-125227337593563/","http://twitter.com/alegatorseil/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1344825" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1344825"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">navigatorjournal.com</a>, 19 W. Main, PO Box 10 Albion, IL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/navigatorjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb5d58c2-250f-11eb-b36a-239801b87cb8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/navigatorjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>